Questo sito contribuisce alla audience di Il Messaggero
Salvatore Aranzulla Day
Evento di formazione SEO con Salvatore Aranzulla. Scopri il programma

Come sommare su Excel

di

Il tuo rapporto con Office, e in particolar modo con Excel, non è mai stato idilliaco. I fogli di calcolo sono una delle cose che ti stanno meno simpatiche del mondo informatico ma adesso ti trovi obbligato a crearne uno per il lavoro, ti è stato chiesto addirittura di creare un documento contenente delle celle in cui far comparire la somma automatica di alcune cifre contenute in altre celle. Sei nel panico, vero?

Lo sospettavo, ma non devi abbatterti. So che ritrovarsi in queste situazioni non è affatto carino ma con un po’ di impegno e la giusta dose di buona volontà vedrai che riuscirai a imparare come sommare su Excel in pochissimo tempo. Facciamo così: adesso ti spiego nella maniera più semplice possibile come si fa e poi mi fai sapere se ci sei riuscito o meno. D’accordo?

Solo una piccola precisazione prime di iniziare: io per il tutorial utilizzerò Office 2016 che, nel momento in cui scrivo, è la versione più recente della celebre suite targata Microsoft. In ogni caso, le indicazioni che troverai nell’articolo dovrebbero risultare valide per tutte le edizioni di Excel, anche quelle più datate, sia per Windows che per macOS. Inoltre, nella seconda parte della guida mi occuperò anche i Excel Online, la versione Web del famosissimo software Microsoft utilizzabile via browser, e delle app di Excel per smartphone e tablet. Chiarito anche ciò, non mi resta altro che augurarti buona lettura e, soprattutto, buon lavoro!

Indice

Sommare su Excel per PC e Mac

Iniziamo dalle cose più semplici. Vuoi imparare come sommare su Excel due cifre che si trovano nella stessa cella, ovvero come ottenere il risultato di un’addizione nella stessa cella in cui si digitano le cifre da sommare? Bene, apri il tuo foglio di calcolo in Excel per Windows o macOS e fai clic sulla cella nella quale vuoi svolgere l’addizione.

A questo punto, digita il simbolo = (uguale) seguito dalla tua addizione (es. 10+5  per sommare 10 e 5) e premi il tasto Invio della tastiera del tuo PC. Quasi come per magia, al posto dell’addizione (es. =10+5) nella cella comparirà il risultato della somma (es. 15). Facile no?

Come sommare su Excel

Altrettanto semplice è sommare le cifre presenti in varie celle del foglio di calcolo e far comparire il risultato del calcolo in una cella a scelta. Se vuoi sommare le cifre presenti in più celle, non devi far altro che cliccare sulla cella in cui vuoi visualizzare il risultato dell’addizione e digitare il simbolo = (uguale) seguito dai numeri e dalle lettere delle celle da sommare intervallati dal simbolo +(più).

Ad esempio, se vuoi sommare le cifre presenti nelle celle A1B3 e D6, devi cliccare sulla cella in cui vuoi visualizzare il risultato dell’addizione e digitare =A1+B3+D6. Premendo il tasto Invio della tastiera sul PC, al posto della formula, nella cella sarà visualizzato il risultato della somma delle cifre presenti nelle celle indicate. Il risultato si aggiornerà automaticamente se sarà cambiato qualche numero nelle celle sommate.

Come sommare su Excel

Vuoi sommare le cifre di più celle che si trovano nella stessa colonna (es. A1A2A3, ecc.) oppure nella stessa riga (es. A1B1C1, ecc.)? Nessun problema: basta usare due formule semplicissime, che adesso vado a illustrarti.

Se vuoi sommare tutte le cifre presenti in una colonna, ad esempio la colonna A, non devi far altro che cliccare sulla cella in cui far comparire il risultato del calcolo, digitare =SOMMA(A:A) e dare Invio. Naturalmente, al posto di A devi inserire la lettera corrispondente alla colonna che vuoi usare per il calcolo (es. =SOMMA(B:B) per sommare i valori inseriti nella colonna B, =SOMMA(C:C) per sommare i valori inseriti nella colonna C e così via).

Per sommare i valori contenuti fino a un certo punto della colonna e non quelli dell’intera colonna (es. solo i valori che vanno da A1 ad A4), devi usare la formula =SOMMA(A1:A4). Al posto di A1 e A4 vanno naturalmente inserite le “coordinate” delle celle di inizio e fine della somma da effettuare.

Come sommare colonne su Excel

Per sommare i valori contenuti in una riga, basta usare una formula molto simile a quella appena descritta: =SOMMA(1:1), dove al posto di 1 va inserito il numero della riga da sommare.

Per ottenere solo la somma di una parte di riga, tralasciando il resto, devi usare la formula =SOMMA(A1:D1), dove Al posto di A1 e D1 vanno naturalmente inserite le “coordinate” delle celle di inizio e fine della somma da effettuare.

Come sommare righe su Excel

Qualora ti servisse, sappi che puoi anche sommare una percentuale in Excel, in modo da aumentare un numero di una certa percentuale. La formula che devi utilizzare è la seguente: =numero di partenza*(1+percentuale da sommare).

Ad esempio, se vuoi aumentare la cifra 100 del 50%, devi selezionare la cella in cui far comparire il risultato del calcolo, digitare la formula =100*(1+50%) e dare Invio. Per ulteriori dettagli in merito, puoi consultare il mio tutorial su come calcolare la percentuale in Excel.

Come sommare percentuale su Excel

Quelle che ti ho appena illustrato sono le formule “manuali” da utilizzare per sommare cifre, celle, colonne, righe e percentuali in Excel. In realtà, però, il celebre software di casa Microsoft offre anche una comoda funzione di somma automatica che permette di sommare qualsiasi valore presente nel foglio di calcolo semplicemente cliccando su un pulsante della barra degli strumenti e poi selezionando gli elementi da sommare.

Facciamo un esempio pratico. Per sommare i valori presenti in celle “sparse” nel foglio di calcolo, fai clic sulla cella in cui vuoi visualizzare il risultato dell’addizione, seleziona il pulsante Somma automatica dalla scheda formule di Excel (l’icona con la sigma maiuscola Σ) e seleziona le celle che vuoi addizionare usando la combinazione Ctrl+clic su Windows o cmd+clic su macOS. Per concludere, premi il tasto Invio sulla tastiera del tuo computer e il risultato del calcolo comparirà nella cella evidenziata all’inizio.

Come sommare automaticamente su Excel

Se vuoi sommare celle adiacenti, clicca sul pulsante Somma automatica di Excel, poi tieni premuto il tasto sinistro del mouse, seleziona le celle che vuoi sommare e dai Invio. Se, invece, vuoi sommare un’intera colonna o un’intera riga, pigia sul pulsante Somma automatica di Excel, clicca sull’etichetta della colonna (es. A, B, C) o della riga (es. 1, 2, 3) che vuoi sommare e dai Invio. Più facile di così?!

Sommare su Excel Online

Come sommare su Excel Online

Vorresti tanto esercitarti nell’uso di Excel ma, purtroppo, il computer che stai utilizzando attualmente non dispone di una copia del celebre software Microsoft? Non disperare: aprendo il tuo programma di navigazione preferito, ad esempio Chrome, e collegandoti al sito Excel Online puoi accedere a una versione Web di Excel che funziona direttamente dal browser senza richiedere l’installazione di software o plugin esterni. È completamente gratuita e, sebbene non presenti tutte le funzioni della versione classica di Excel, permette di eseguire le somme in maniera molto agevole, sia tramite formule che tramite somma automatica. L’unico requisito necessario al suo funzionamento è un account Microsoft, quindi se non ne hai ancora uno rimedia subito mettendo in pratica le indicazioni che trovi nel mio tutorial su come creare un account Microsoft.

Quando sei pronto per iniziare, collegati alla pagina iniziale di Excel Online usando il link che ti ho fornito prima, effettua l’accesso con il tuo account Microsoft e clicca sul pulsante per creare una foglio di lavoro vuoto. Se non vuoi creare un nuovo foglio di calcolo ma modificarne uno già esistente, devi prima caricarlo su OneDrive, il servizio di cloud storage di casa Microsoft (del quale ti ho parlato in un mio tutorial dedicato).

Per caricare un documento su OneDrive, collegati alla pagina principale del servizio, pigia sul pulsante Vai al mio OneDrive (se necessario) ed effettua l’accesso al tuo account Microsoft. A login effettuato, trascina il file di Excel che desideri modificare nella finestra del browser e attendi che il suo caricamento venga portato a termine. Puoi seguire l’avanzamento dell’upload tramite l’icona della freccia che compare in alto a destra, mentre puoi capire il file in Excel Online semplicemente cliccando sulla sua icona che compare in OneDrive.

OneDrive

Adesso è il momento di passare all’azione e, come facilmente intuibile, i passaggi da compiere sono quasi gli stessi che ti ho illustrato nel capitolo dedicato alla versione classica di Excel. Puoi infatti scegliere se utilizzare delle formule “manuali” o se sfruttare la funzione di somma automatica del celebre software Microsoft.

Nel primo caso, devi cliccare sulla cella di tuo interesse e digitare una delle formule che ti ho indicato prima (es. =A1+B3+D6 per sommare le cifre presenti nelle celle A1B3 e D6; =SOMMA(A:A) per sommare tutti i valori della colonna A o =numero di partenza*(1+percentuale da sommare) per sommare una percentuale).

Per usare la somma automatica, invece, devi recarti nella scheda Home di Excel Online, selezionare la cella in cui inserire il risultato del calcolo, cliccare sull’icona della sigma (Σ) collocata in alto a destra, selezionare le celle da comprendere nel calcolo e dare Invio. Il risultato della somma comparirà automaticamente nella cella selezionata.

Sommare su Excel per smartphone e tablet

Come sommare su Excel Mobile

Excel è disponibile anche sotto forma di applicazione per AndroidiOS e Windows 10 Mobile: ciò significa che, all’occorrenza, puoi creare delle nuove cartelle di lavoro o modificarne di già esistenti agendo dal tuo smartphone o il tuo tablet. Altra cosa interessante da sottolineare è che la versione mobile di Excel è gratis su tutti i device dotati di uno schermo con dimensioni pari o inferiori ai 10.1″ (se si utilizza un device più grande, occorre sottoscrivere un abbonamento al servizio Office 365, che ha prezzi a partire da 7 euro/mese).

Per utilizzare la funzione somma nell’app di Excel, non devi far altro che installare quest’ultima sul tuo device (su Android e Windows 10 Mobile potrebbe essere già preinstallata), avviarla ed effettuare l’accesso al tuo account Microsoft. Dopodiché devi scegliere se creare una cartella di lavoro vuota o se aprire un file Excel già esistente, facendo tap sulla scheda Apri (in basso a destra) e selezionando il documento da modificare. È possibile scegliere file presenti sulla memoria del dispositivo o su servizi di cloud storage, come Dropbox, OneDrive Google Drive ecc.

Una volta aperto il foglio di calcolo su cui agire, pigia sulla cella in cui vuoi inserire il risultato della somma e digita, nel campo di testo fx che si trova in alto, la formula da utilizzare. Puoi usare le stesse formule che ti ho indicato in precedenza per le versioni Windows e macOS di Excel: =A1+B3+D6 per sommare le cifre presenti nelle celle A1B3 e D6; =SOMMA(B:B) per sommare tutti i valori della colonna B, =SOMMA(1:1) per sommare tutti i valori della riga 1; =numero di partenza*(1+percentuale da sommare) per sommare una percentuale e così via.

Per sfruttare la somma automatica, invece, devi seguire un processo leggermente diverso a seconda se usi uno smartphone o un tablet. Se usi uno smartphone, seleziona la cella in cui desideri visualizzare il risultato della somma e fai tap sull’icona della matita collocata in alto a destra. Seleziona, quindi, la voce Home dal menu a tendina che compare in basso a sinistra, scorri il riquadro che viene visualizzato in basso e vai su Somma automatica > Somma. Fatto ciò, seleziona le celle che vuoi includere nel calcolo (utilizzando gli appositi indicatori che compaiono sullo schermo) e pigia sul segno di spunta collocato in alto a destra per completare l’operazione.

Se utilizzi un tablet, invece, seleziona la cella in cui desideri visualizzare il risultato della somma, recati nella scheda Home di Excel e pigia sull’icona della sigma (Σ) collocata in alto a destra. A questo punto, scegli la voce Somma dal menu che si apre, seleziona le celle che vuoi includere nel calcolo (usando gli appositi indicatori che compaiono sullo schermo) e premi sul segno di spunta collocato in alto a destra per completare l’operazione.

Se stai lavorando su un file Excel esistente, le modifiche verranno salvate automaticamente in esso. Se, invece, hai creato una nuova cartella di lavoro, dovrai salvarla pigiando sulla freccia indietro e rispondendo in maniera affermativa alla richiesta di salvataggio da parte di Excel.