Questo sito contribuisce alla audience di Il Messaggero

Come usare Excel per fatture

di

Hai bisogno di realizzare delle fatture per la tua attività utilizzando Excel ma, non essendo ancora molto pratico di questo programma, non sai come riuscirci? Hai paura di sbagliare i calcoli o utilizzare le formule sbagliate? Non temere, ci sono qui io a darti una mano.

Con la guida di oggi, vedremo insieme come usare Excel per fatture creando una fattura semplice che esegue i calcoli di imponibile, totale ed IVA in maniera completamente automatica. Rimarrai stupito da quanto è semplice, basta metterci solo un pizzico di impegno.

Se vuoi imparare come usare Excel per fatture, devi innanzitutto creare un modello all’interno del quale immettere i dati. Non è un’operazione complicatissima ma devi fare molta attenzione alle proporzioni delle celle, in modo che la fattura c’entri tutta nel foglio al momento della stampa. Attiva quindi gli indicatori per visualizzare i margini del foglio recandoti nel menu File di Excel e selezionando la voce Stampa dalla barra laterale di sinistra.

Adesso torna sul foglio di calcolo, cliccando nuovamente sul pulsante File e vedrai delle linee nere a delimitare i confini del foglio in basso e sulla destra. Rispetta questi “confini” e realizzerai una fattura perfetta per la stampa sui classici fogli A4.

A questo punto, devi procedere alla realizzazione delle tabelle e dei riquadri della fattura. Non c’è uno schema preciso da seguire, ogni fattura può essere personalizzata come meglio si crede, l’importante è inserire l’intestazione con il logo e le informazioni sulla propria azienda (in alto, al centro o a sinistra), i riferimenti al numero della fattura e alla data in cui è stata emessa e i dati del cliente a cui è destinato il documento (magari in un riquadro collocato in alto a destra).

Prima di realizzare questi elementi, però, organizza la tabella della fattura selezionando con il mouse le celle che più o meno dovrebbero servirti per elencare merci, quantità, prezzi, ecc. (10 righe e 5 colonne al centro del foglio, per esempio) e applicando loro dei bordi neri utilizzando l’opzione tutti i bordi presente nell’apposito menu della scheda Home (nella barra degli strumenti di Excel). Ridimensiona all’occorrenza le celle, mantenendo più larghe quelle con le descrizioni degli articoli e più strette quelle con quantità e prezzi, usando il mouse e il gioco è fatto.

Con la stessa tecnica crea, alla fine del foglio, i campi con imponibile, IVA e totale fattura, mentre per i riquadri con le informazioni sulla tua ditta e quella del cliente utilizza solo bordi esterni. Se non sei ancora molto pratico di Excel e non sai come compiere alcune delle operazioni che ti ho appena descritto, dai un’occhiata alla mia guida su come usare Excel e dovresti riuscire a chiarirti le idee in poco tempo.

fatt1

Una volta ottenuto il tuo modello (che puoi salvare andando in File > Salva con nome e selezionando il Modello di Excel come formato di destinazione), per usare Excel per fatture devi inserire le formule adatte ad automatizzare il calcolo di totali, imponibile ed IVA.

Clicca quindi sulla cella relativa al totale del primo oggetto elencato nella fattura e digita la formula =SOMMA(C9D9)* in quest’ultima, dove al posto di C9** e D9 devi inserire le coordinate delle celle contenenti le quantità e il prezzo unitario del primo oggetto in fattura. Premi quindi il tasto Invio sulla tastiera del PC e nella cella dovrebbe comparire automaticamente il risultato dell’operazione (ovvero la quantità moltiplicata al prezzo unitario del bene).

Per estendere automaticamente la stessa formula a tutte le altre righe della fattura (e quindi agli altri oggetti elencati in essa), clicca sul quadratino nero che si trova in basso a destra nella cella con il totale del primo bene, tieni premuto il tasto sinistro del mouse e trascina la selezione fino all’ultima riga della tabella. Quasi come per magia, verranno calcolati e visualizzati i totali di tutte le merci inserite in fattura. Ora devi passare al calcolo di imponibile, IVA e totale fattura.

Per calcolare l’imponibile non devi far altro che sommare tutti i totali presenti nella tabella centrale della fattura. Per fare ciò, digita la seguente formula all’interno della cella in cui visualizzare l’imponibile: =SOMMA(E9:E19), dove al posto di E9 ed E19 vanno naturalmente inserite le coordinate della prima e dell’ultima cella con i totali della fattura.

L’IVA invece si può calcolare facilmente moltiplicando l’imponibile per 21 (o un’altra percentuale di IVA da applicare) e dividendo il risultato per 100. La formula da utilizzare è =SOMMA(E2121/100), dove al posto di E21* vanno inserite le coordinate della cella con l’imponibile e al posto di 21** la percentuale di IVA da applicare.

Va da sé che il totale fattura sia dato dalla somma dell’imponibile e dell’IVA, che si può ottenere facilmente adoperando la formula =SOMMA(E21+E22), dove al posto di E21 ed E22 vanno inserite le coordinate delle celle con imponibile ed IVA.

fatt2

Se non vuoi perdere troppo tempo, ti ricordo che tutte le più recenti versioni di Excel consentono di scaricare dei modelli di fatture preimpostati da Internet. Per accedere al catalogo con tutti i template disponibili, clicca sul pulsante File che si trova in alto a sinistra e seleziona la voce Nuovo dalla barra laterale di sinistra. Clicca quindi sull’icona Fatture e scegli il modello su cui vuoi lavorare per creare la tua fattura dal menu che si apre. Più facile di così?

Come vedi, realizzare una fattura in Excel è una cosa tutt’altro che impossibile. Basta solo un po’ d’impegno. Per approfondire l’argomento e comprendere meglio il funzionamento delle formule utilizzabili nel programma, ti consiglio di leggere anche le mie guide su come moltiplicare in Excel, come sommare su Excel, come sottrarre con Excel e come calcolare la percentuale in Excel. Ti serviranno anche per le tue prossime fatture.